A PHP5 telepítése

Mielőtt telepítené a php5-t, telepíteni kell a "yum" csomagmenedzsert, amely felügyeli a telepítést.
Mielőtt telepíti a php5-t, szükséges eltávolítani a php-sqlite2 csomagot és a sb-publish -t ami a Plesk modulok fizetős összetevői közül az egyik, - SiteBuilder publisher.

yum remove php-sqlite2

A yum jelzi az összefüggést:
Removing: php-sqlite2
Removing for dependencies: sb-publish

A következő lépés a php-common-5.1.6 telepítése
yum --enablerepo=centosplus install php-common-5.1.6

A végső lépés telepíteni a php-xml-5.1.6 mysql-libs-5.0.42 csomagokat, ez a végső üzembehelyezéséhez nélkülözhetetlen. A telepítés elvégezhető egy lépésben.
yum - enablerepo = centosplus install php-xml-5.1.6 mysql-libs-5.0.42 php-5.1.6

Ezután szükséges a szervert újraindítani (például, a Plesken keresztül), majd ellenőrizze a telepítést a phpinfo segítségével.

A telepítés előtt ajánlatos az egész szerver mentése.

Add Feedback